Johannes Müller Hi, nach der Umstellung von High Sierra auf Mojave lief der Server ohne jegliches Problem durch. Seit dem Update auf die ServerTools 1.12.0 bzw. tomedo v1.84.0.12 stürzt der Server ohne Vorwarnung mindestens 2x am Tag ab... Im Log ist rein garnichts zu sehen....Server neustart hilft leider auch nicht Einen Hardwarefehler kann ich ausschließen (ist eine VM) ...die restlichen 15 Maschinen laufen ohne Probleme und vMotion auf den anderen Server hat auch nichts gebracht. Ich bitte um Vorschläge.. VG JM
Johannes Müller OK - versuche ich beim ersten Crash oder in der Mittagspause - je nachdem was zuerst eintritt :)
Wolfgang Krause Bei uns gab es seit der Umstellung im April auf Mojave zunehmende Abstürze am Client/Server-Rechner (anfangs ca 1/W, zum Schluß mehrmals am Tag). Mehrere Telefonate (unter erschwerten Corona-Bedingungen...) und Teamviewer-Sitzungen brachte leider keine Verbesserung, erst Herr Berg konnte nach längerer Suche die Ursache des Fehlers ("Speicherdruck zu hoch": Tomedo beansprucht statt ca 450-500 MB immer mehr Speicher und friert ab ca 4 GB Belastung ein) finden und testweise korrigieren. Die Speicherüberlastung habe ich in den letzten Wochen noch mehrfach beim Neu-Laden der Medikamentendatenbanken (Updates bzw. Abgleich mit Serverdaten) beobachtet und teilweise nur mit hartem Neustart wieder beheben können; seit Juni tritt der Fehler nicht mehr auf. Gruß auf die rauhe Alb aus dem wilden Süden W. Krause
Johannes Müller Die Speicherauslastung am Server ist moderat, daher konnte ich den Speicher von 64GB wieder auf 16GB reduzieren.Der tomedo-Server selbst verbraucht gerade mal so um die 4GB...VGJM
Johannes Müller Ist Leider noch nicht behoben...besteht die Möglichkeit die Server Tools downzugraden?
Johannes Müller Jetzt ist er grade 3x hintereinander abgestürzt... auffällig ist, dass das HZV-Modul immer von on auf off springt... wie ein Stroboskop...
Marcus Thierfelder nein, das geht nur per hand ... gehen sie auf Servertools->Config->temporäres Verzeichnis. evtl liegt da noch die alte version
Johannes Müller Danke. Leider liegt da nichts mehr... ich habe eigentlich auch das HZV-Modul im Verdacht. Irgendwo scheint die Kommunikation zwischen dem tomedo-Server und dem Modul diesen Schluckauf zu produzieren...
Andreas Cepin Bei mir verabschiedet sich der Client seit einiger Zeit immer wieder während er im "Ruhezustand" ist.... Server läuft zum Glück stabil.