Hallo zusammen,
nach dem heutigen Update auf tomedo 1.171 lässt sich unser tomedo-Server auf dem Linux-Server nicht mehr starten.
Die aktuell angezeigten Versionen sind:
- tomedo-Client: v1.171.0.12
- tomedo.LINK-Client: v1.171.3.1
- Server-Tools Bundle Application: 171-s1366
- zs-Updater: 1.2.11
Beim Versuch, den tomedo-Server zu starten, erscheint folgende Fehlermeldung:
Fehler: Start Kommando für "tomedo-Server" wird verweigert, da die Vorbedingungen nicht erfüllt sind.
Die Prüfung auf 'stale' Version von 'Server-Tools Bundle Application' ist deaktiviert.
Modul "Server-Tools Bundle Application" mit Version 171-s1366 erfüllt gegenüber Modul "Datenbank-Schema" mit Version 170 die Bedingung "Gleichheit" nicht.
Versionen nicht kompatibel.
Es sieht für mich so aus, als wäre das Server-Tools Bundle bereits auf Version 171 aktualisiert worden, das Datenbank-Schema jedoch bei Version 170 geblieben.
Die Funktion „Reparatur einleiten“ wird mir ebenfalls angeboten. Bevor ich diese ausführe, wollte ich fragen:
Ist dieses Problem nach dem Update auf 1.171 bekannt?
Wie lässt sich das Datenbank-Schema korrekt auf Version 171 aktualisieren? Kann „Reparatur einleiten“ in dieser Situation gefahrlos verwendet werden, oder sollte hier vorher etwas anderes durchgeführt werden?
Screenshots der Versionsübersicht und der Fehlermeldung habe ich angehängt.
Vielen Dank für eure Hilfe!
